
 

Greater Giving    www.greatergiving.com 
13221 SW 68th Parkway  support@greatergiving.com 
Suite 460  866-269-8151 
Portland, OR 97223  Card Reader Overview, Page 1 

 

Card Reader Overview 
 
Thank you for choosing the Auctionpay card reader option. The card reader is an alternative to the 
Auctionpay terminals for taking credit card payments at your event. The card reader must be used in 
conjunction with Greater Giving Event Software, since the reader directly integrates with Event 
Software—unlike the terminals, which use a data sync process to exchange information with the Event 
Software. This automates the data exchange processes, improving guest registration and check-out 
efficiency.  
 
Benefits 

• Reduces the number of steps in the overall event payment process  
• Eliminates the data sync (sync1, sync2 and sync3) processes  
• Attendees see more purchase detail on their receipt than provided by the terminals  
• Less equipment to set up and no extra power source is needed   
• Fewer cords to clutter the Registration and Check-out areas  

 
Requirements – here’s the list of required equipment needed at an event where the client is 
using the card reader and Event Software PC:  

• Networked computers (server and client)  
• One card reader per PC (ratio of 100 guests per reader)  
• USB ports  

 
Contact Client Services – our technical support staff is available Monday through Friday, 6:30 
a.m. to 5:30 p.m. PT, and after hours for any urgent event questions at 1-866-269-8151.  
 
Best Practices for Card Reader  
 
Prior to your Event  

• If renting computer equipment for your event, you will need to test the card reader device prior to 
event day and test again on event day computer(s) day of event.  

• Training your volunteers prior to your event day is highly recommended  
• Each computer must have enough USB ports for a printer, mouse, keyboard and card reader 

device  
• Computer(s) will be needed at both Registration and Check-out  
• No retail mode – everyone who makes a purchase must have a bidder number  

 
At your Event  

• Greet guest and ask if they would like to pre-swipe their credit card for the event. If so, swipe 
credit card making sure the magnetic strip of the card is facing away from you and on the same 
side as the lettering on the card reader device. (See card reader)  

• We recommend that all guests are pre-assigned a bidder number prior to the event.  
• Event night shortcuts:  

o F6 is to add new bidders  
o F7 to display or hide the query bar 
o F8 is your sales bar  
o F10 is your save key  
o F11 Save and add new  

• Enter all cash and check payments as you receive them during your event using the F8 Sales Bar 
on the payment tab.  
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After your event  
• Print a BID-03: Sales listing by bidder to check all bidder totals report before submitting charges 

to bank  
• Print a BID-07: Receipt listing to check all bidder purchases and verify payment type  
• Print a PKG-03: Sales listing by package with buyers report to audit data entry with bid sheets for 

correct data entry  
• If you have Event Software Online as well as Event Software PC, you must settle to the bank 

before synchronizing the database back up to the online edition.  
 
Setting up your Auctionpay card reader devices is quick and easy:  

 

First enable the card reader function by entering the Card Reader (EPCR) Code:  
To enable the card reader feature in the Event Software, you must enter an EPCR Code, which will be 
provided by Greater Giving and is included with your card reader device shipment.   

1. On the server computer, open the current event database.  
2. Locate the EPCR Code in your event materials.  
3. Click File > Properties… and select the PC Card Swipe tab.  
4. Enter your EPCR code and press OK.  

 

 

Next you will need to connect and test all card reader devices. Perform the following 
steps on each PC or laptop used at your event.  

1. Close Event Software.  
2. Plug the card reader device into an available USB port on the PC or laptop.  
3. Reopen Event Software.  
4. Click File > Properties… and select the PC Card Reader tab.  
5. Press the Test… button. The Test PC Card Reader form will appear.  
6. Swipe the test card through the slot on the card reader device. Place the card so that the 
magnetic stripe is facing down and towards the same side as the lettering on the device. The 
device will read the credit card information and fill in the fields on the form. Note: Only the last 4 
digits of the account number will be displayed.  
7. Click OK to close the test card reader form and the Properties dialog.  
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Volunteer Training – in order to train volunteers and test the workflow for event night, test 
bidder(s) need to be created and test sale(s) recorded that will be deleted after training.  
 
First, create a test bidder:  

1. Press F6 to add a new bidder.  
2. When prompted for a name enter “Test Bidder”  
3. Enter 9999 in the Bidder # field for the Bidder No.  
4. Press F10 to save the test bidder.  
5. Click OK.  

 
Second, register test bidder with test card:  

1. Activate the Sales Bar if it is not shown by pressing F8.  
2. Select the Cards tab of the Sales Bar.  
3. Type 9999 into the Bidder No. field and press Enter.  
4. Swipe the test card. The card reader should beep twice to confirm the card was successfully 
read.  
5. Press Enter to save the card data.  

 

 

Third, record sale(s) for test bidder:  
1. Select the Sales tab on the Sales Bar (F8).  
2. Enter the package number of one of the packages from your catalog into the Package No. field 
and press Enter.  
3. Enter 9999 into the Bidder No. field and press Enter.  
4. Enter 22 as the Sale Price and press Enter.  
5. Press Enter again to complete the sale.  

 
Fourth, print out test bidder receipt:  

1. Select the Bidder Info tab on the Sales Bar (F8)  
2. Click the Action field and select Print Receipt from the drop down menu.  
3. Enter 9999 into the Bidder No. field and press Enter.  
4. Press Enter again to print the receipt. A $22 charge should show on the test card.  

 
Finally, delete training data:  

1. Select the Bidder tab of the Query Bar.  
2. Under the Bid# fields, enter 9999 to 9999 and press Enter. A Query Results grid will appear 
with the test bidder selected.  
3. Press the Delete key to delete the test bidder. Confirm deletion when prompted.  
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Event Night – there are two possible scenarios at event check-in:  
 

• Pre-registered guest: the guest’s name is captured using the card reader. The guest name is 
matched and confirmed against the pre-registered guest record in the event software.  

• Guest is not pre-registered: the guest’s name is captured using the card reader. To complete 
registration, the volunteer is prompted to enter additional guest information into the event 
software. The only information required at registration is a name and bid number. All other data 
entry can be entered at a later time.  

 
At checkout, the guest will receive two printed receipts generated by the Event Software, ask the guest to 
sign one copy of the receipt for the organization’s records.   
 
Guests can choose to change their credit card information, add an additional credit card(s) or split a 
payment between multiple cards at check-in or check-out.  

 

To register guest with their credit cards, open the Sales Bar (F8) – greet the guest and ask 
them if they are using a credit card to pay for their items. If so, swipe the credit card making sure the 
magnetic strip of the credit card is down and facing away from you and on the same side as the lettering 
on the card reader device.   

• Verify the guest’s name is already entered in Event Software, select the correct 
guest and click SAVE.  

• If guest’s name does not appear, add the guest’s name by clicking on the green plus sign, enter 
the guest’s information and assign the guest a new bidder number and press F10 to save, then 
click SAVE again on the card reader screen.  

 
To manually enter credit cards – if the guest’s card is unreadable by the card reader device, 
you can manually enter the guest’s credit card number.  

• Place your mouse in the Card field that says <Account Number> (see image above):  input the 
credit card number <tab> expiration date <tab> name on credit card <tab> Bidder No: should fill-
in with their bidder number and name if the guest’s name is already in the Auctionpay Event 
Software.   

• If the guest’s name does not appear, add the guest’s name by clicking on the green plus sign, 
enter the guest’s information and assign the guest a new bidder number and press F10 to save, 
then click Save again on the card reader screen.  
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Cashiering – guests that did not pre-swipe their credit card at registration will need to pay for 
their items at the cashiering/checkout station.  

• Click on the Bidder Info tab from the Sales Bar (F8) and enter the guest’s bidder number, then 
press Enter to see guest’s total.  

• Click on the Cards tab, swipe credit card, making sure the magnetic strip of the card is facing 
down and away from you and on the same side as the lettering on the card reader device.  

• You can enter in the guest’s total in the Max. Amt field, if desired.  
 
Switching credit card – if the bidder elects to pay with a different credit card, do the following:  

• Click on the Bidder Info tab from the Sales Bar (F8) and enter guest’s bidder number. Change the 
action drop down menu to “View/Edit Cards”, then click View/Edit Cards. You will see the credit 
cards on file for the bidder.  

• Click on the credit card to be removed and click “Toggle Use”. Verify that the “In Use” column 
reads “No” for that credit card.  

• Click the Add… button. The Card Reader form will be displayed.  
• Swipe the new credit card, making sure the magnetic strip of the credit card is facing down and 

away from you and on the same side as the lettering on the card reader device.  
• Click the “OK” button to save the credit card information.  
• Verify the credit card appears as the first entry and the “In Use” column reads “Yes” and then 

close the form.  
 
Split Pay – at the end of the event, some guests may elect to distribute their amount due over 
more than one credit card – a split pay. Use the following procedure to make the changes:  

• Click on the Bidder Info tab from the Sales Bar (F8) and enter the guest’s bidder number. Change 
the Action field drop down menu to “View/Edit Cards”, then click View/Edit Cards. You will see the 
credit cards on file for the bidder.  

• Click the “Add…“ button. The Card Reader form will be displayed.  
• Swipe the new credit card, making sure the magnetic strip of the credit card is facing down and 

away from you and on the same side as the lettering on the card reader device for the bidder and 
enter the amount to be charged to the new credit card in the Max. Amt. field.  

• Click OK to save the credit card information.  
• Verify the credit card appears as the first entry in the grid on the Auctionpayer Cards Form.  
• If the bidder wants to use additional credit cards, use steps #2-5 for each credit card.  
• Use the “Move Up” and “Move Down” buttons to adjust the order in which the credit cards will be 

charged. The amount due will be applied to each credit card, up to its Max. Amt., before the next 
credit card in the list will be charged.  

• Close the cards listing. The bidder’s receipt will reflect the new split pay.  
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Submitting Credit Card Charges to the Bank – before sending credit card charges to the 
bank, ensure your guests are charged the correct amount by double checking the final purchase 
amount due for each bidder. Take special note of split pays and payment by check and/or cash, 
you can verify with the BID-07: Receipt listing report.    
 

 

Submitting Credit Card Charges  
1. Credit card charges are submitted to the bank for processing through Event Software PC 
Edition via an Internet connection.   
2. Open your current database with the credit card charges ready to be submitted.  
3. Click Data > Submit Credit Card Charges…  
4. Review the data on the form. If there are any errors, adjust the existing sales and payments for 
the bidders.  
5. Click the Submit Charges button.  
6. The Online Login dialog box will appear. Enter your username and password. This process can 
take several minutes, depending upon the number of credit card charges to be submitted. When 
the process is complete, a dialog box will display “Upload complete.”  
7. Click the “OK” button. The Charges Awaiting Submission will now appear as Submitted 
Charges.  
8. If there any declined credit card charges in the grid, please see the Declines section below.  

 
Declines  
Once credit card charges have been submitted, each charge will be listed as either Approved or Declined, 
based on the response received from the issuing bank. If any bidders are left with an outstanding balance 
because of a declined credit card charge, you will be able to review and resolve these declines using the 
Declined Charges Form.  
 
Reviewing Declines  

1. Click Data > Submit Credit Card Charges…  
2. Check the Decline Resolution panel for a message indicating, “One or more charges are 
currently on hold because the most recent charge attempt was declined.” If this message 
appears, click the View Declines button.  
3. For each decline in the Declined Charges Form, you will be given the option to resubmit the 
charge, call the credit card company for approval, or mark the credit card inactive and use a 
different form of payment. In most cases, you will first call the credit card company to authorize 
the charge.  
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Obtaining Approval Codes – contact the appropriate credit card company and follow the 
prompts to obtain approval codes.   

• Visa and MasterCard: 800-741-5682 
• American Express: 800-528-2121 
• Discover 800-347-1111  

 
Contacting the Issuer for Authorization – when handling a decline, we recommend as a first 
step contact the credit card issuer for authorization and to resubmit the credit charge using the 
authorization code they provide.  

1. In your event materials, locate your Merchant ID. The credit card issuer will need this number 
to identify the charge.  
2. Choose “Contact card company for authorization” in the Declined Charges Form and click 
“Go”.  
3. Please contact the credit card issuer (phone numbers listed above) and provide them with 
additional guest information and charge details.  
4. If the credit card issuer asks you to retry the charge with an authorization code, please enter 
the code provided and click “Submit”. If the credit card issuer asks you to retry the charge without 
an authorization code, click Cancel and see below.  
5. You will be notified whether or not the charge attempt was successful.  

 
Resubmitting a Charge (No authorization code)  
If the cardholder has already contacted their issuing bank and received instructions to retry the charge, 
please choose “Attempt to charge now” in the Declined Charges Form and click “Go”. You will be notified 
whether or not the charge attempt was successful.  
 
Entering an Alternate Credit Card – if the bidder elects to pay with a different card, do the following:  

1. Collect the credit card number, the expiration date, and the cardholder name as it appears on 
the new credit card.  
2. With the appropriate bidder highlighted in the Declined Charges Form, click “View/Edit 
Cards…”  
3. Click the credit card to be removed and click “Toggle Use”. Verify that the “In Use” column 
reads “No” for that credit card.  
4. Click the “Add…” button. The Card Reader form will display.  
5. Place your mouse in the Card field that says <Account Number>:  input the credit card number 
<tab> expiration date <tab> name on credit card <tab> Bidder No: should fill-in with their bidder 
number and name if the guest’s name is already in Event Software.   
6. Click the “OK” button to save the credit card information.  
7. Verify the credit card appears as the first entry and the “In Use” column reads, “Yes”, and then 
close the form.  
8. Submit charges for the new credit card as per the Banking section above.  

 
Entering an Alternate Form of Payment – if the bidder chooses a non-credit-card payment 
method, do the following.  

1. Choose “Mark card as inactive” in the Declined Charges Form and click “Go”.  
2. Enter the payment into the Payments tab from the Sales Bar (F8).  
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Return Shipping Instructions – please return Greater Giving equipment (terminals or card 
readers) within four business days after your event or late fees may apply.  
 
Steps for Returning Equipment – after final charges have been submitted to the bank and 
declines have been resubmitted, return all equipment.  

1. Return all equipment to the white packing case.  
2. Verify that all equipment is in the case by referring to the Packing Slip. (A fee will be assessed 
for any missing or damaged items).  
3. Place the white packing case into the brown cardboard box and tape it shut.  
4. Place the UPS Ground shipping labels provided by Greater Giving over the original shipping 
label on the cardboard box.  
5. Retain the back portion of the shipping label as a receipt.  

 
IMPORTANT! Shipping the white carrying case without the cardboard box can damage 
equipment and will result in a damage fee.  
 
Package returns are easy with UPS Ground  
 
UPS Package Pickup  
If you have a regular UPS Ground pickup, place the box in the regular pick up area. If you do not have a 
regular UPS Ground pickup and would like to schedule one, visit www.ups.com or call I-800-PICK-UPS 
(800-742-5877).  Note: there may be a fee incurred by UPS for this service.  
 
Drop a Package at a UPS Location  
Packages can also be dropped off at any UPS Ground location – Visit www.ups.com and select the 
Location tab, or call 1-800-PICK-UPS (800-742-5877) to find nearest drop off location.  
 
Greater Giving’s Address  
13221 SW 68

th
 Parkway, Suite 460 Portland, OR 97223  

 
 


